Has fuzzybot gone mad?

Jump to: navigation, search

If I understand this correctly, unit T8 is an old translation unit that has been removed long ago, so its contents is outdated. If so, we need to remove that unit-nr and reinstate the units from before Yecril97pl's changes, otherwise the recent translations with the proper links will be lost from translations. If Yecril97pl for some reason added unit-nr T8, that would explain why links suddenly failed.

At least it appears that fuzzybot has not gone mad after all, which is a great relief.

Claus chr15:50, 6 April 2011

I never touched unit numbers. I only complained that the translation tags should not span sections.

Yecril71pl15:33, 7 April 2011

Yes, I see that unit T8 was in the source all the time. It seems, however, that beeing placed between </ translate> and < translate> tags, it was "disabled". Following the various edits it must have somehow ended up beeing activated, causing ancient content to be inserted in the translated pages.

If this is correct then we should probably remove the T8 unit tag so that this kind of problem will not hit us again.

Claus chr07:55, 8 April 2011

Lessons are learned :-) If I ever need to do anything like that again I will remove the leading tag as well as the internal ones, and let the system re-tag it.

BTW, I'm still seeing people add tags manually. There is a strange reluctance to read the guidelines, where we have prominent reminders that this breaks the system.

annew17:37, 8 April 2011