All translations

Jump to: navigation, search

Enter a message name below to show all available translations.

Message

Found 5 translations.

NameCurrent message text
 h Danish (da)For at tjekke på din linux-distribution skriver du <code>ffmpeg -version</code> i en terminal og ser om <code>--enable-x11grab</code> optræder i den rapporterede konfigurationsinformation. <ref>Der er nu to forgreninger af ''ffmpeg'': en ''Libav''-gren og en ffmpeg.org-gren. Versionen af ''ffmpeg'' fra ffmpeg.org-grenen rapporterer konfigurationen når du kører <code>ffmpeg -version</code>; ''Libav''-grenen gør ikke. Denne metode til at tjekke <code>--enable-x11grab</code> virker altså ikke, hvis du har ''Libav''-versionen af ''ffmpeg''.</ref>
 h English (en)To check on your linux distro, type <code>ffmpeg -version</code> in a terminal and look for <code>--enable-x11grab</code> in the reported configuration info. <ref>There are now two branches of ''ffmpeg'': a ''Libav'' branch and an ffmpeg.org branch. The ''ffmpeg'' version from the latter branch reports the configuration when you run with <code>ffmpeg -version</code>. The ''Libav'' version does not. So this method to check for the <code>--enable-x11grab</code> does not work if you have the ''Libav'' version of ''ffmpe''g.</ref>
 h Brazilian Portuguese (pt-br)Para verificar sua distribuição linux, digite <code>ffmpeg -version</code> em um terminal e procure por  <code>--enable-x11grab</code> nas informações de configuração reportadas. <ref> Agora existem duas ramificações do '' ffmpeg '': uma ramificação ''Libav'' e uma ramificação ffmpeg.org. A versão ''ffmpeg'' da última ramificação reporta a configuração quando você roda com <code> ffmpeg -version </ code>. A versão ''Libav'' não. Portanto, este método para verificar o <code>--enable-x11grab</code> não funciona se você tiver a versão ''Libav'' de  ''ffmpe''g.</ref>
 h Russian (ru)Для проверки вашего Linux дистрибутива, введите <code>ffmpeg -version</code> в терминале и ищите <code>--enable-x11grab</code> в отчете информации о конфигурации.. <ref>Есть две ветви ''ffmpeg'' , это  ''Libav'' ветвь и  ffmpeg.org ветвь. '' ffmpeg'' версия сообщает конфигурацию, когда вы запускаете <code>ffmpeg -version</code>. ''Libav''версия этого не делает. Таким образом, этот метод для проверки <code>-- enable-x11grab</code> не работает, если у вас '' libav'' версия ''FFmpeg''..</ref>
 h Ukrainian (uk)Щоб перевірити, чи належним чином зібрано програми у вашому дистрибутиві linux, віддайте команду <code>ffmpeg -version</code> у терміналі і пошукайте рядок <code>--enable-x11grab</code> серед виведених даних.<ref>Тепер маємо дві гілки розробки ''ffmpeg'': ''Libav'' і ffmpeg.org. Версія ''ffmpeg'' з другої гілки виводить дані налаштовування, якщо віддати команду <code>ffmpeg -version</code>. Версія ''Libav'' цього не робить. Отже, цей метод перевірки щодо <code>--enable-x11grab</code> не працюватиме, якщо ви маєте справу із версією ''Libav''.</ref>