View source for Talk:Toolbox

Jump to: navigation, search

Contents

Thread titleRepliesLast modified
youtube embed is broken 215:00, 4 December 2014
Template malformed?610:58, 30 December 2011

youtube embed is broken

Hi WikiMasters. The youtube embed is broken. I guess it is a global thing. Have you graded the software?

Ttguy (talk)10:43, 9 August 2014

Hi Ttguy

Could you refer to an example, please?

Claus chr (talk)05:00, 1 September 2014
 

The video applet was removed in Amarok 2.8, if you still see it, then check with your distribution, they should disable it.

Mamarok (talk)15:00, 4 December 2014
 

Template malformed?

Kde3-button.png appears in the line, while for Kde4-button.png appears into a new line.

It is normal and desired? No in this sentence.

Abella13:56, 28 December 2011

Nice catch. The two templates seems to have been created by different persons at different times. I guess the behaviour of the {{KDE3}} template is desirerable.

If there are no objections within the next few days I'll edit the {{KDE4}} to behave the same way.

Claus chr14:28, 28 December 2011

You do not have permission to edit this page, for the following reason:

The action you have requested is limited to users in one of the groups: Users, Administrators, trusted, KDEDevelopers.


You can view and copy the source of this page.

Return to Thread:Talk:Toolbox/Template malformed?/reply (2).

I agree about the hidden category. However, I don't think that was what Abella was questioning. Rather, it was the displaying of the icons - The KDE3 displays inline while the KDE4 forces a paragraph break, placing itself between.

My feeling is, that we need the hidden KDE3 category (and we probably don't need one for KDE4) but that the displying of the two should be the same, and in fact like the KDE3 one.

Claus chr19:54, 29 December 2011
Edited by author.
Last edit: 10:57, 30 December 2011

Yes, but by editing it to make it virtually the same template as KDE3 I should have fixed that as well :-D Didn't test it, though, so


Kde3-button.png Does this display on the same line?

Kde4-button.png And this?

annew20:12, 29 December 2011

You forgot to put in the </noinclude>, so the KDE4 icon didn't display at all. Fixed that.

Claus chr22:06, 29 December 2011
 
 
 
 
 

This page was last modified on 28 December 2011, at 13:56. Content is available under Creative Commons License SA 4.0 unless otherwise noted.