Thread history

From Talk:Kdenlive/Manual
Viewing a history listing
Jump to: navigation, search
Time User Activity Comment
11:07, 1 July 2012 Ttguy (talk | contribs)

New reply created

(Reply to embed youtube)
14:35, 30 June 2012 Claus chr (talk | contribs)

New reply created

(Reply to embed youtube)
12:23, 29 June 2012 Ttguy (talk | contribs)

New reply created

(Reply to embed youtube)
12:59, 28 June 2012 Neverendingo (talk | contribs)

New reply created

(Reply to embed youtube)
09:51, 28 June 2012 Ttguy (talk | contribs)

New reply created

(Reply to embed youtube)
09:46, 28 June 2012 Ttguy (talk | contribs)

New reply created

(Reply to embed youtube)
21:05, 27 June 2012 Claus chr (talk | contribs)

Comment text edited

 
21:04, 27 June 2012 Claus chr (talk | contribs)

New reply created

(Reply to embed youtube)
13:58, 27 June 2012 Ttguy (talk | contribs)

New thread created

 

Is there any markup for embedding youtube videos. The best way to demo what a video effect from kdenlive does is to have a youtube video showing the effect embeded in the page

13:58, 27 June 2012

There is no special markup for youtube videos, but just adding a link should work: try

[youtube-link description]

The description part is optional but a good idea.

21:04, 27 June 2012

But the link just displays the decription with a little globe icon right. It would be nice to actually have the video imbedded in the page like images are.

But this is usually a restriction on the Wiki software that you have in place. So I understand if this is not technically possible.

09:46, 28 June 2012
 

The userbase.kde.org wiki should install https://github.com/Whiteknight/mediawiki-embedvideo/wiki/

!!

09:51, 28 June 2012

Skadoosh, installed :)

12:59, 28 June 2012

Are you saying you installed the EmbdeVideo extension? Because that should mean the syntax described [here] should get me an embeded video.

But no video. How about you. Does it work for you. Needs testing/troubleshooting.

12:23, 29 June 2012

It works for me. If you still don't see the video it could be a caching issue. Try clearing your browser cache and reload.

14:35, 30 June 2012