Testing wikisandbox.kde.org

Jump to: navigation, search
 :(

I'm quite busy lately, sadly my finals are coming, but after the 25 July, I should get more times to fix it and update the other wikis.

13:46, 14 July 2019

Most of the problems mentioned in this thread have been solved! \o/

I have created a page for problems that we should look into.

10:45, 23 July 2019

You do not have permission to edit this page, for the following reason:

The action you have requested is limited to users in one of the groups: Users, Administrators, trusted, KDEDevelopers.


You can view and copy the source of this page.

Return to Thread:User talk:Claus chr/Testing wikisandbox.kde.org/reply (15).

The login problem is something I found on an old dodo list, it may have been solved a long time ago - I included it just in case. I'll remove it from the list. The e-mail settings problem also seems to be ancient history.

06:19, 25 July 2019

Yeah I'm now in vacation, so I started looking at the issues. Some are already solved.

The login problem is probably not solved (I didn't modify the phabricator extension), but the phabricator login will need to be replaced by a gitlab login anyway.

The list numbering problem is very strange, I have the same problem with Firefox but not with Chromium.

Is the Special:WhatLinksHere problem still here?

About the language in the search, it should be possible to filter with: https://www.mediawiki.org/wiki/Manual:Hooks/SpecialSearchResults but it will be difficult to get the user language and not having false positive.

12:37, 25 July 2019

The Special:WhatLinksHere problem still persists. It has been around for a very long time - possibly for as long as the translation system.

10:24, 26 July 2019