Formatting issues

Jump to: navigation, search
Edited by another user.
Last edit: 08:24, 4 June 2011

You are causing people a lot of work by refusing to conform. I'm asking you for the last time, please stop using html markup. The relevant guidelines are Create a Page and Modify a Page both of which are linked from Tasks_and_Tools and both of which carry a link to Typographical_Guidelines.

19:29, 19 January 2011

Which edit do you have in mind exactly? Diff?

21:26, 19 January 2011

You do not have permission to edit this page, for the following reason:

The action you have requested is limited to users in one of the groups: Users, Administrators, trusted, KDEDevelopers.


You can view and copy the source of this page.

Return to Thread:User talk:Yecril71pl/Formatting issues/reply (2).

How do I filter for Amarok in Special:RecentChanges?

21:58, 30 January 2011

I was thinking more of setting up an Atom feed for Recent Changes. I don't think you can filter on the UserBase page, but what you can do of course is to use Ctrl-F to find instances of Amarok.

11:18, 31 January 2011

ERROR The requested URL could not be retrieved

While trying to retrieve the URL: feed://http//userbase.kde.org/index.php?title=Special:RecentChanges&feed=atom

The following error was encountered:

   * Invalid URL 

Some aspect of the requested URL is incorrect. Possible problems:

   * Missing or incorrect access protocol (should be `http:// or similar)
   * Missing hostname
   * Illegal double-escape in the URL-Path
   * Illegal character in hostname; underscores are not allowed
11:41, 31 January 2011

I don't know how or even whether it can be read in a browser page. In Akregator I use http://userbase.kde.org/index.php?title=Special:RecentChanges&feed=atom to follow the changes.

12:58, 31 January 2011
Edited by author.
Last edit: 12:47, 6 February 2011

I imported the feed into Akgregator and I found no relevant edits there.

14:38, 31 January 2011

Imported into what? Are you using a feed agregator?

15:43, 5 February 2011
 

I've no idea what you are doing wrong, then, because the feed works perfectly in Akregator for me.

12:55, 7 February 2011

The feed works perfectly for me also. However, it contains no information relevant to your problem.

19:30, 7 February 2011