Revision as of 17:45, 4 September 2015 by Odiseo (talk | contribs) (Created page with "El desarrollo de '''Kdenlive''' ahora ha cambiado a una nueva versión de KDE framework llamados Rf5 (framework KDE 5). Para instalar las versiones de ''' Kdenlive''' utilizan...")
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)

El desarrollo de Kdenlive ahora ha cambiado a una nueva versión de KDE framework llamados Rf5 (framework KDE 5). Para instalar las versiones de Kdenlive utilizando esta tecnología subyacente, necesita estar en una distribución de GNU/Linux que soporta Rf5. Ubuntu y sus derivados desde la versión 15,04 y superior soportan Rf5. No es posible instalar Rf5 en distribuciones anteriores a 15.04 (excepto chrooteando su sistema). Las versiones que usan Rf5 se distribuyen por el [ Equipo https://launchpad.net/~kubuntu-ci Kubuntu-CI]. Los ppa sunab (ver más abajo) ahora también distribuyen versiones Rf5.
Los números de versión del sabor Rf5 comienzan en 15.04.0.
Se recomienda utilizar el ppa sunab para instalar Kdenlive en lugar del equipo de Kubuntu-CI porque el PPA de este equipo tiene muchos otros paquetes, que intentarán actualizar todo tipo de cosas en su sistema, con el potencial de dañarlo.


Content is available under Creative Commons License SA 4.0 unless otherwise noted.