View source for User talk:Neverendingo

Jump to: navigation, search

Contents

Thread titleRepliesLast modified
youtube plugin not working again111:19, 18 April 2016
Chihuahua012:53, 6 September 2010

youtube plugin not working again

You do not have permission to edit this page, for the following reason:

The action you have requested is limited to users in one of the groups: Users, Administrators, trusted, KDEDevelopers.


You can view and copy the source of this page.

 

Return to Thread:User talk:Neverendingo/youtube plugin not working again.

Hi Roger,

sorry, this was simply forgotten during the update cleanup. It is working now again.

Ingo

Neverendingo (talk)11:19, 18 April 2016
 

We are close to moving UserBase to the new Chihuahua theme. There are some big advantages with Chihuahua, not the least being the ability to adapt to screen space, both large screens and small, hand-held ones. Much of the work I've been doing lately has been to prepare pages for the switch. As always, with something new, there are likely to be issues that we are not aware of until it is in more general use, so I'm approaching all who have made significant contribution in the last seven days, asking for help.

I'd like you to change your User Preferences to use Chihuahua, as soon as possible. The plan at the moment is that if at the end of this week we have no show-stopper issues we will make Chihuahua the default theme for UserBase, probably next weekend.

There is a public Etherpad at http://webteam.notes.kde.jefferai.org/14? - please add any notes, comments, issues there. It's also helpful if you say "Hi" in the chat window, because that ties a comment colour to your name, so I know who to approach if more discussion is needed.

Thanks for the help.

annew12:53, 6 September 2010

This page was last modified on 13 July 2010, at 16:13. Content is available under Creative Commons License SA 4.0 unless otherwise noted.