Difference between revisions of "Translations:Kdenlive/Manual/Capturing/25/ru"

Jump to: navigation, search
 
Line 1: Line 1:
Для проверки вашего Linux дистрибутива, введите "ffmpeg -version" в терминале и ищите --enable-x11grab в отчете информации о конфигурации.. <ref>Есть две ветви ffmpeg , это  Libav ветвь и  ffmpeg.org ветвь. ffmpeg версия сообщает конфигурацию, когда вы запускаете "ffmpeg -version". Libav версия этого не делает. Таким образом, этот метод для проверки -- enable-x11grab не работает, если у вас libav версия FFmpeg..</ref>
+
Для проверки вашего Linux дистрибутива, введите <code>ffmpeg -version</code> в терминале и ищите <code>--enable-x11grab</code> в отчете информации о конфигурации.. <ref>Есть две ветви ''ffmpeg'' , это  ''Libav'' ветвь и  ffmpeg.org ветвь. '' ffmpeg'' версия сообщает конфигурацию, когда вы запускаете <code>ffmpeg -version</code>. ''Libav''версия этого не делает. Таким образом, этот метод для проверки <code>-- enable-x11grab</code> не работает, если у вас '' libav'' версия ''FFmpeg''..</ref>

Latest revision as of 09:47, 9 December 2014

Information about message (contribute)
This message has no documentation. If you know where or how this message is used, you can help other translators by adding documentation to this message.
Message definition (Kdenlive/Manual/Capturing)
To check on your linux distro, type <code>ffmpeg -version</code> in a terminal and look for <code>--enable-x11grab</code> in the reported configuration info. <ref>There are now two branches of ''ffmpeg'': a ''Libav'' branch and an ffmpeg.org branch. The ''ffmpeg'' version from the latter branch reports the configuration when you run with <code>ffmpeg -version</code>. The ''Libav'' version does not. So this method to check for the <code>--enable-x11grab</code> does not work if you have the ''Libav'' version of ''ffmpe''g.</ref>
TranslationДля проверки вашего Linux дистрибутива, введите <code>ffmpeg -version</code> в терминале и ищите <code>--enable-x11grab</code> в отчете информации о конфигурации.. <ref>Есть две ветви ''ffmpeg'' , это  ''Libav'' ветвь и  ffmpeg.org ветвь. '' ffmpeg'' версия сообщает конфигурацию, когда вы запускаете <code>ffmpeg -version</code>. ''Libav''версия этого не делает. Таким образом, этот метод для проверки <code>-- enable-x11grab</code> не работает, если у вас '' libav'' версия ''FFmpeg''..</ref>

Для проверки вашего Linux дистрибутива, введите ffmpeg -version в терминале и ищите --enable-x11grab в отчете информации о конфигурации.. [1]

  1. Есть две ветви ffmpeg , это Libav ветвь и ffmpeg.org ветвь. ffmpeg версия сообщает конфигурацию, когда вы запускаете ffmpeg -version. Libavверсия этого не делает. Таким образом, этот метод для проверки -- enable-x11grab не работает, если у вас libav версия FFmpeg..

This page was last edited on 9 December 2014, at 09:47. Content is available under Creative Commons License SA 4.0 unless otherwise noted.