m (Add new issue)
(old problems have already been solved)
Line 31: Line 31:
 
* Our copyright info is inconsistent. [[Tasks and Tools]] claims we use a dual license - elsewhere we say [[KDE_UserBase_Wiki:Copyrights|Creative Commons License SA 4.0]]. I think the latter is correct. Would it be a problem to simply remove the badge on [[Tasks and Tools]]?
 
* Our copyright info is inconsistent. [[Tasks and Tools]] claims we use a dual license - elsewhere we say [[KDE_UserBase_Wiki:Copyrights|Creative Commons License SA 4.0]]. I think the latter is correct. Would it be a problem to simply remove the badge on [[Tasks and Tools]]?
 
** Add badge? (See [https://creativecommons.org/choose/results-one?license_code=by-sa&jurisdiction=&version=4.0&lang=en this page] or find a suitable image file).
 
** Add badge? (See [https://creativecommons.org/choose/results-one?license_code=by-sa&jurisdiction=&version=4.0&lang=en this page] or find a suitable image file).
 
== Old problems that maybe still need attention ==
 
 
* Change e-mail: Text input field not high enough - styling problem?
 
** This probably affects other input fields - but not all, e.g. the search field is OK.
 
 
* Does it even allow you to change email?
 
 
* Login is a bit dodgy. Trying to login into a new user account produced an error.
 

Revision as of 06:20, 25 July 2019

Translation system

  • fuzzybot is slow or misses some updates completely?
    • When the site was updated a lot of pages that had been updated and marked for translation in recent years but had never shown up in the translation system suddenly showed up in the list of translatable pages needing updating.
    • Recently some pages were updated and marked for translation but have not shown up in the translation system 3 days later! Does the old problem persist?
    • e.g. Kdenlive/Manual was updated and marked for translation on July 20. The Danish translation has not been updated as of July 23. but the page reports it is 100% complete.
  • The glicth discussed in the last messages of this thread.
Translation box.png

System issues

  • Special:WhatLinksHere is not reliable - maybe this is due to poor (or no) integration with the translation system? It may report that no page links to a page even though in fact there are pages linking to it. We should probably remove the tool from the panel, as it does more harm than good in its present state. Can we find a replacement? (User:Claus_chr/Search#Search internal links does the trick but is a bit awkward to use.)
  • Searching for users: The search box at the top of our pages is not very helpful - it returns hits to all translated pages. Can it be replaced by a search box that respects the user language?
  • Searching for contributors: A lot of special-purpose search options can be found on User:Claus_chr/Search. However, these searches use DPL - an outdated extension. Should we update our search framework?

Formatting issues

  • Icon template: seems to align to the top of the line rather than to the middle causing images to extend too much below the line (see Toolbox#Inserting_GUI_Icons for examples). Also compare Icon-list-add.png to Icon-list-add.png entered as [[File:Icon-list-add.png]].
  • The Smiley template appears way too big inside a Warning template (see Create a Page at the bottom).

Copyright


Content is available under Creative Commons License SA 4.0 unless otherwise noted.