Talk:Konsole

Jump to: navigation, search

Please do not remove someone else's work without first discussing it on the appropriate talk page.

If a tip does not work in a particular distro, please add a note to that effect, or better still, give the command that would do the same job. The root konsole tip, for instance probably fails on *buntu because a sudo command would be required. I don't have a *buntu install to test this. --annew 06:56, 22 September 2008 (UTC)

I am not sure, that it is a good idea to have any mention af the KDE3 version of Konsole on this page. I believe it will confuse users more than it will help. Would it not be better to move that part to a separate page? --Claus chr 4 August 2009

KDE 3 Tips removed. KDE 4 is now sufficiently stable for there to be no reason for KDE help to continue. --annew 15:53, 5 August 2009 (UTC)

Contents

Thread titleRepliesLast modified
Page layout309:40, 15 February 2013
Click on links to open in user's default web browser111:11, 18 January 2012
Indentation416:58, 12 October 2010

Page layout

It seems there is a mistake in page layout or is it only on my Chrome?

Vgezer (talk)18:37, 14 February 2013

No, it's not your Chrome. Certain markup errors cause this - I think modern markup is more strict than older html, so some things slip by. In this case there was a Tip template inside a list. So far the breakages we have seen all concern lists. It's fixed now. Thanks for reporting it.

annew (talk)20:08, 14 February 2013

Hello. No problem, but I still have problem with Turkish localization page and I could not find the problem. Could you check it please?

Vgezer (talk)00:45, 15 February 2013

Sorry, I forgot to mark the changes ready for translation. You should now find that you have some changes to make in the Profile Management section. They are all concerned with markup. After that you should be fine - although you may have to do a force-refresh to avoid cache problems.

annew (talk)09:40, 15 February 2013
 
 
 

Click on links to open in user's default web browser

How?

Really, I know I can right click on link and then click "Open link" but I can't do that directly by left clicking. Maybe I miss some configuration?

Arvenil20:49, 17 January 2012

Thanks for pointing that out - you are quite correct, and I've amended the entry to say "right-click".

annew11:11, 18 January 2012
 

Indentation

The "Profile Management" section has bad indentations because of line breaks around Input templates. I cannot fix it w/o breaking translate tags.

All together the bullet list is indented with ":" which is deprecated.

Furthermore I would suggest to put distro specific hints about sudo into a hint-box.

Pipesmoker19:39, 11 October 2010

I see your point. Making pages display properly must be a priority, but joining previous translation units into one new unit creates problems for translators.

The best thing is probably to "reuse" one of the old units - if possible, the one with the most translatable text in it. The other units will disappear from the translation tool, but existing text can always be found in the history of the translated page.

It would be nice to be able to notify translators of what's happening - there used to be a comment field with each unit in the translation tool, but it seems to be gone.

Claus chr07:04, 12 October 2010

Pipesmoker and I have worked on the appearance, which is improved, and will, I think, keep the translation section together.

For the comments, don't you use the field just above the messages, where it says there is no documentation for that message? There's a link there that opens an edit box. I think that's probably what you need.

annew14:31, 12 October 2010
 

The page definitely looks much better now. The only minor thing is that the the old units 13 and 14 will no longer appear in the list of translatable units for that page, and so the translations of those units will seem to have gone missing. Of course this only affects the existing translations. I assume that all affected translators are experienced enough to realize that they can find the "lost" content in the page history.

You are right about the comment field. Somehow I had convinced myself that it had gone missing, but there it is - right in front of meFace-smile.png

Btw. I have another odd problem. When I try to open a translation unit in a new tab, I just get a completely blank page. Not that it bothers me, but it might happen to others as well. Did I do something inadvertently?

Claus chr15:27, 12 October 2010

I'll ask the developer about that. I tried to open translation history and got the same white page.

annew16:58, 12 October 2010
 
 
 

This page was last modified on 5 August 2009, at 15:53. Content is available under Creative Commons License SA 4.0 unless otherwise noted.