User talk:Dag

Jump to: navigation, search

Contents

Thread titleRepliesLast modified
Plan Manual209:07, 1 September 2011
Alignment and text flow issues707:26, 28 September 2010
Chihuahua012:59, 6 September 2010
KPlato manual605:48, 28 August 2010

Plan Manual

Hi, Dag. Please let me know when you feel that you are ready for the pages to be marked up for translation

annew14:21, 15 August 2011

Hi Anne, I think translaters can just go at it. I don't expect many changes to the existing text, there is still too much new text to write!

Dag09:04, 21 August 2011

Please check out Talk:Plan/Manual/Definitions

annew09:07, 1 September 2011
 
 

Alignment and text flow issues

You may have seen on your Test page, we have found and fixed a problem that was interfering with text flow around images. If your problems of alignment are still not solved, please let us know

annew12:01, 26 September 2010

Much better now, yes. Thanks!

Two things, though:

1) If I have headers, these will also be 'floated' around the picture. I'd expect the header to break flow around, but I recognize that this is a question of definition. Optimal would be way to control it.

2) Right alignment of text using a table still doesn't work. (It used to with the old theme)

I've modified my test page to show both these cases.

Dag06:53, 27 September 2010

In chihuahua such things are controlled by classes, and for a while we will be finding "corner cases" such as this that need addressing. If possible, please join #kde-www during the late afternoon or early evening UTC, when Pipesmoker is usually around. He will want to see this through :-)

annew11:13, 27 September 2010

Sorry, must have forgotten to save my changes to the test page so I did them again, and made sure to save!

About #kde-www, I often have problems spending time on this during evenings, but I'll see what I can do.

Dag07:13, 28 September 2010
 

I don't understand number 2). Are you writing about floating text around images? Or do you miss the option align="right" in tables?

Pipesmoker15:34, 27 September 2010

> Or do you miss the option align="right" in tables? Yes, this is what I meant. And I can see it works now! Thanks.

Dag07:08, 28 September 2010
 

About 1) The problem is, that the sidebar is made with floats. So if headings break the float it will be put to the bottom underneath the siedbar.

You can control float breaking with <br style="clear:left" /> or <br style="clear:right" />, but it will cause the described problem. It depends on wether the the sidebar is on the left or on the right.

Pipesmoker16:59, 27 September 2010

Ah, yes see what you mean. So float breaking isn't really usable in this situation. I would have been nice if the sidebar and the content was separated in the sense that content layout never affected sidebar layout.

Dag07:26, 28 September 2010
 
 
 

We are close to moving UserBase to the new Chihuahua theme. There are some big advantages with Chihuahua, not the least being the ability to adapt to screen space, both large screens and small, hand-held ones. Much of the work I've been doing lately has been to prepare pages for the switch. As always, with something new, there are likely to be issues that we are not aware of until it is in more general use, so I'm approaching all who have made significant contribution in the last seven days, asking for help.

I'd like you to change your User Preferences to use Chihuahua, as soon as possible. The plan at the moment is that if at the end of this week we have no show-stopper issues we will make Chihuahua the default theme for UserBase, probably next weekend.

There is a public Etherpad at http://webteam.notes.kde.jefferai.org/14? - please add any notes, comments, issues there. It's also helpful if you say "Hi" in the chat window, because that ties a comment colour to your name, so I know who to approach if more discussion is needed.

Thanks for the help.

annew12:59, 6 September 2010

KPlato manual

I appreciate the fact that you're trying to adhere to the documentation, but I have to confess that I made a really bad mistake there. Everyone else is using Appname/Manual, and I think that's the right way, so your first guess was right. I'm truly sorry that I have caused you extra work.

Double re-directs can be a problem, so to make amends would you like me to copy/paste your work into KPlato/Manual/subdirectories?

I have amended the documentation so that others don't fall into the same trap.

annew07:22, 25 August 2010

Sorry you had a problem with the reply - we are looking into the problem

annew10:09, 25 August 2010
 

I think that the pages are sorted now. You had ended up with three copies of most of the work :-) Let me know if there are any remaining problems.

annew15:04, 25 August 2010
 

Yes, looks fine, thanks.

Dag05:20, 27 August 2010
 

Anne, seems you forgot KPlato Manual/Introduction. Could you move that too?

Posting messages (w konqueror) worked this morning but not just now. Trying with firefox...

Dag13:08, 27 August 2010
 

The "Anne, seems you forgot KPlato Manual/Introduction. Could you move that too?" wasn't totally accurate, so new error follows: It seems the Introduction page is gone alltogether. No sweat, though, it wasn't much on it. Anyways, I suppose I can just edit the KPlato/Manual/Introduction again removing the REDIRECT?

Dag13:23, 27 August 2010

I think you'll find it's OK now

annew05:48, 28 August 2010
 
 

This page was last modified on 25 August 2010, at 07:22. Content is available under Creative Commons License SA 4.0 unless otherwise noted.