(new subpage for /Multiple audio devices)
(update for 2011)
Line 1: Line 1:
 
I've followed the project for a while, running KDE-Windows under Windows XP (it's amazing that it works at all, that it works pretty well is astounding!)
 
I've followed the project for a while, running KDE-Windows under Windows XP (it's amazing that it works at all, that it works pretty well is astounding!)
  
April 2009 I went and installed Kubuntu on a spare partition.  Lots of struggle, documented in [[/Kubuntu 9.04 setup and problems]].
+
== Kubuntu on my PC ==
 +
 
 +
=== 2009-2010 desktop ===
 +
April 2009 I went and installed Kubuntu 9.04 on a spare partition of my Falcon Northwest 2005-vintage Rolls Royce AMD 3000 desktop.  Lots of struggle, documented in [[/Kubuntu 9.04 setup and problems]].
  
 
That PC had a built-in sound card and a fancy Audigy ZS. KDE System Settings > Multimedia and ALSA were always confused about them. The Audigy ZS stuttered and screeched. I figured out how to switch them around, details in [[/Multiple audio devices]]
 
That PC had a built-in sound card and a fancy Audigy ZS. KDE System Settings > Multimedia and ALSA were always confused about them. The Audigy ZS stuttered and screeched. I figured out how to switch them around, details in [[/Multiple audio devices]]
Line 10: Line 13:
 
[[/Windows reinstall]].
 
[[/Windows reinstall]].
  
 +
=== 2011 new desktop ===
 +
Upgrading Kubuntu to 9.10, 10.04, 10.10, 11.04 all went fine on my aging desktop, steady improvements though [http://www.skierpage.com/blog/2011/04/computers-one-billion-bytes-of-ram-isnt-enough/ 1 GB is no longer enough].
 +
One day its graphics displayed wonky and the next the power supply sparked and smoked.  I inserted my hard drive into another AMD+ATI PC, an HP Pavilion a1012x.  When I tell it to boot off the second drive it boots right up into Kubuntu and everything works fine!
  
== Firefox early exit ==
+
... Except the new PC has two CD drives and disks don't automount or offer to play, see [[/CD drive woes]]
See [[/Firefox early exit]]
 
  
  
 
== Subpages of {{FULLPAGENAME}}==
 
== Subpages of {{FULLPAGENAME}}==
 
{{Special:PrefixIndex/{{FULLPAGENAME}}/}}
 
{{Special:PrefixIndex/{{FULLPAGENAME}}/}}

Revision as of 21:38, 16 August 2011

I've followed the project for a while, running KDE-Windows under Windows XP (it's amazing that it works at all, that it works pretty well is astounding!)

Kubuntu on my PC

2009-2010 desktop

April 2009 I went and installed Kubuntu 9.04 on a spare partition of my Falcon Northwest 2005-vintage Rolls Royce AMD 3000 desktop. Lots of struggle, documented in /Kubuntu 9.04 setup and problems.

That PC had a built-in sound card and a fancy Audigy ZS. KDE System Settings > Multimedia and ALSA were always confused about them. The Audigy ZS stuttered and screeched. I figured out how to switch them around, details in /Multiple audio devices

I then overwrite the first GB of my hard drive, oops, details on that repair at /Disk recovery; the Windows part of it is at /Windows reinstall.

2011 new desktop

Upgrading Kubuntu to 9.10, 10.04, 10.10, 11.04 all went fine on my aging desktop, steady improvements though 1 GB is no longer enough. One day its graphics displayed wonky and the next the power supply sparked and smoked. I inserted my hard drive into another AMD+ATI PC, an HP Pavilion a1012x. When I tell it to boot off the second drive it boots right up into Kubuntu and everything works fine!

... Except the new PC has two CD drives and disks don't automount or offer to play, see /CD drive woes


Subpages of User:Skierpage


Content is available under Creative Commons License SA 4.0 unless otherwise noted.