Okular

Jump to: navigation, search
This page is a translated version of the page Okular and the translation is 61% complete.

Other languages:
dansk • ‎Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎日本語 • ‎português do Brasil • ‎русский • ‎Türkçe • ‎українська • ‎中文(中国大陆)‎ • ‎中文(台灣)‎

Cos'è Okular?

Okular is a universal document viewer developed by KDE. Okular works on multiple platforms, including but not limited to Linux, Windows, Mac OS X, *BSD, etc.

Puoi seguire lo sviluppo sulla pagina principale del progetto.

Informazioni

Il suo sviluppo è iniziato tramite Google's Summer of Code. La descrizione del progetto è disponibile nel KDE Developer's Corner.

Okular combines the excellent functionalities of KPDF with the versatility of supporting different kinds of documents, like PDF, Postscript, DjVu, CHM, and others.

La pagina dei formati supportati presenta un grafico che descrive in maggior dettaglio i formati supportati e le caratteristiche supportate per ciascuno di essi.

Annotations in Okular, which can be saved within the PDF file

Oltre a supportare molti formati, Okular offre funzionalità come la selezione del testo, la creazione di annotazioni, l'estrazione dei file integrati all'interno di un documento e tante altre sorprese. Schermate di Okular in azione sono visibili qui.

Puoi comunicare con gli sviluppatori e gli altri utenti su IRC, irc.freenode.org, canale #okular.

If you are interested in contributing to Okular, please contact the team. Programmers and non-coders are welcome all the same.

Consigli e suggerimenti

Reviewing Documents / Annotations

Facendo doppio clic su uno degli strumenti di Revisione (F6) è possibile creare annotazioni multiple senza dover riattivare lo strumento dopo la prima volta.

How to keep the annotations you made to the PDF file:

By default, Okular saves annotations in the local data directory for each user. Since KDE 4.9, it's optionally possible to store them directly in a PDF file by choosing File -> Save As..., so they can be seen in other PDF viewers. Note that this feature requires Poppler 0.20 or newer for regular PDF documents. If the PDF document you are annotating is encrypted, this feature requires Poppler 0.22 or newer.


This page was last modified on 29 September 2018, at 06:20. Content is available under Creative Commons License SA 4.0 unless otherwise noted.