KWord/1.5/Manual/Menubar

Jump to: navigation, search

Contents

Menubar

The Menubar contains all commands available to KWord. It is divided into 10 general categories.

Basicmenu.png

File Menu

By clicking on the File menu, you can begin new documents, load previously edited documents, print your documents, close the current document (so you can load another document), or quit KWord entirely.

File->New or (Ctrl+N)

Allows you to open new files for editing. For Step by Step instructions see Beginning a New Document.
Typing Ctrl+N or clicking Kword filenew2.png is equivalent to using the menubar.

File->Open... (Ctrl+O)

For opening previously created KWord files. For Step by Step instructions see Retrieving a Saved Document.
Typing Ctrl+O or clicking Kword fileopen.png is equivalent to using the menubar.

File->Open Recent

For opening the most recently edited files. Once you have clicked on this option, a list of recently edited files will appear. Select the file you want and KWord will open the file.

File->Save (Ctrl+S)

Saves your current file to disk. If you have not saved the file yet, you will be prompted for a filename. For more details, see Saving a Document.
Typing Ctrl+S or clicking Kword filefloppy.png is equivalent to using the menubar.

File->Save As...

Allows you to save your file under another name or another format. For more details, see Saving a Document.

File->Reload

Reloads the current file from disk, erasing any changes to the document since the last time it was saved.

File->Import...

Will load a file from another application. KWord attempts to decipher as much of the file as it can. For many files, some information will be lost. For more information on the ability to import files from other applications, see the section on filters at the end of this documentation.

File->Export...

Will save a file using the format of another application. KWord attempts to save as much of the file as it can. For many files, some information will be lost. For more information on the ability to export files to other applications, see the section on filters at the end of this documentation.

File->Mail...

Launches your email client so you can send the current file as an attachment. The file must have been saved once before this option can be selected.

File->Create Template From Document...

Allows you to save your file as a template, to use as a starting point for future documents. For more details, see Creating a new template.

File->Statistics

Opens a window that counts the sentences, words, characters and syllables in your document.
The number of sentences is not always absolutely correct, as KWord has to guess if a dot really starts a new sentence or not. The number of syllables is estimated, KWord therefore assumes that the text is written in English.
The Flesch reading ease: score is a number between 0 and 100 which estimates how readable a text is. The higher the number, the easier the text can be read. Text with a score of 70-80 should have fairly good readability.
The Flesch formula uses the number of words per sentences and the number of syllables per word. It assumes that the use of short words and short sentences increases the readability of a text. It says nothing about grammar or meaning. As both the number of sentences and the number of syllables is estimated, the result is not absolutely precise. The text should be at least 200 words long, if it isn't the score will be marked as approximated.
The Flesch score is defined for English text only, but the basic idea should work for many other languages, too.
Click OK to dismiss the window.

File->Print... (Ctrl+P)

Print the file. For an overview of printing options see Printing a Document.
Typing Ctrl+P or clicking Fileprint.png are equivalent to using the menubar.

File->Print Preview...

Print the file, but sends the output to your postscript viewer, for your confirmation before sending it to the printer. The operation of your postscript viewer will vary depending on which viewer you use. Refer to the help files for your viewer for help.
Clicking Fileprint2.png is equivalent to using the menubar.

File->Document Information

Opens a window that lets you enter information related to the document (such as author's name, address, phone numbers, document abstract, etc.). This information is saved with the document for later classification.
For more information, see Document Information.

File->Close (Ctrl+W)

Close the file you are currently working on. If you have not saved your most recent changes, you will be prompted.
Typing Ctrl+W is equivalent to using the menubar.

File->Quit (Ctrl+Q)

Quits KWord.
Typing Ctrl+Q is equivalent to using the menubar.

Edit Menu

By clicking on the Edit menu, you can cut/copy/paste text, undo or redo edits and perform searches and text replacement.

Edit->Undo (Ctrl+Z)

Reverses the last action you performed. Not all actions can be reversed. If you are not able to Undo the last action, the Undo option will be displayed gray and is not accessible. For a more thorough discussion of Undo/Redo, click here.
Typing Ctrl+Z or clicking Kword undo.png is equivalent to using the menubar.

Edit->Redo (Ctrl+Shift+Z)

Reverses the last Undo performed. If the Redo option is unavailable, the Toolbar will display this items gray. For a more thorough discussion of Undo/Redo, click here.
Typing Ctrl+Shift+Z or clicking Kword redo.png is equivalent to using the menubar.

Edit->Cut (Ctrl+X)

Deletes the highlighted text from the document, and places a copy in the clipboard. For a more complete directions on cutting and pasting, and a full description of the clipboard, click here.
Typing Ctrl+X or clicking Kword editcut.png is equivalent to using the menubar.

Edit->Copy (Ctrl+C)

Places a copy of the highlighted text in the clipboard, without changing the text in the document. For a more complete directions on cutting and pasting, and a full description of the clipboard, click here.
Typing Ctrl+C or clicking Kword editcopy.png is equivalent to using the menubar.

Edit->Paste (Ctrl+V)

Inserts a copy of the clipboard into the current cursor position. If there is highlighted text, KWord replaces replaces all highlighted text with the contents of the clipboard. The clipboard is not altered. For a more complete directions on cutting and pasting, and a full description of the clipboard, click here.
Typing Ctrl+V or clicking Kword editpaste.png is equivalent to using the menubar.

Edit->Select All (Ctrl+A)

Immediately highlights all text of the current frameset.
Typing Ctrl+A is equivalent to using the menubar.

Edit->Select All Frames

Immediately selects all frames in the current document.

Edit->Select Frame

Selects the current text frame in the document.

Edit->Find... (Ctrl+F)

Allows you to search for a series of characters. The find features of KWord are covered in more detail under Searching for Text.
Typing Ctrl+F or clicking Kword find.png is equivalent to using the menubar.

Edit->Find Next (F3)

Repeat the last search for characters starting at the current cursor position. The find features of KWord are covered in more detail under Searching for Text.
Typing F3 is equivalent to using the menubar.

Edit->Find Previous (Shift+F3)

Repeat the last search for characters starting at the current cursor position and moving backwards. The find features of KWord are covered in more detail under Searching for Text.
Typing Shift+F3 is equivalent to using the menubar.

Edit->Replace... (Ctrl+R)

Allows you to replace one or more characters with another set of characters. The find and replace features of KWord are covered in more detail under Replacing Text.
Typing Ctrl+R is equivalent to using the menubar.

Edit->Delete Page

Delete the current page.

View Menu

View->New View

This will create a new view of your document. For more information on views, refer to the section entitled Using Multiple Views.

View->Close All Views (Ctrl+Shift+W)

This will close all views including the current view. This will also quit KWord. For more information on views, refer to the section entitled Using Multiple Views.

View->Split View

This will split the current view. The orientation of the split is determined by the 'Splitter Orientation. For more information on views, refer to the section entitled Using Multiple Views.

View->Remove View

This will close the current view. For more information on views, refer to the section entitled Using Multiple Views.

View->Splitter Orientation

This determines whether split views are oriented horizontally or vertically. Click on this option, and you are presented with a submenu with 2 options: Vertical and Horizontal. For more information on views, refer to the section entitled Using Multiple Views.

View->Display Mode

When this option is selected, a submenu opens with 3 options:
Page Mode - KWord will show you how your page looks in a WYSIWYG environment. This is the standard view for editing your document.
Preview Mode - This changes KWord from a single page view, to a multiple page view suitable for evaluating document flow and formatting. The number of pages shown in preview mode can be adjusted.
Text Mode - When this option is selected, KWord will only show the text of your document.

View->Formatting Characters

Clicking on this option toggles the display of formatting characters. Selecting this option will display non-printable characters (spaces, character returns, and tab stops). Selecting this option again will turn the display of these characters off.
Which formatting characters are visible can be configured in the KWord configuration dialog.

View->Frame Borders

Clicking on this option toggles the display of the borders to frames. Normally, KWord draws a gray line around each frame, so you can see the borders of the frames. If you want this option turned off, you can select this option. Selecting this option again will turn the borders back on.

View->Show/Hide Doc Structure

Clicking on this option toggles the display of the document structure window. For more information, refer to the section entitled Document Structure.

View->Show/Hide Rulers

Selecting this option will toggle the rulers off. Selecting this option again will turn rulers on. More information on rulers can be found under Using rulers.

View->Show/Hide Grid

Selecting this option will toggle the grid on. Selecting this option again will turn grid off.

View->Snap to Grid

Selecting this option will toggle the snap to grid on. Selecting this option again will turn snap to grid off. A checkmark before the menu entry will show you the current status of this option.

View->Zoom

Selecting this option will let you increase or decrease the page magnification. Selecting a zoom value larger than 100 percent causes the text and pictures to appear larger. Selecting a zoom value smaller than 100 percent will cause the text and pictures to appear smaller.
Help-hint.png Important
The zoom value does not affect the final output of the text or pictures. This option is intended to help you edit and layout your documents.

Insert Menu

Insert->Special Character... (Alt+Shift+C)

Opens a dialog box which allows you to select characters not found on the keyboard.
Typing Alt+Shift+C is equivalent to using the menubar.

Insert->Page Break (Ctrl+Return)

This will enter a special character which will force text into the next connected text frame (Page Layout Templates) or the next page (Text Oriented Templates). More information can be found at Page Breaks located in the Working with Frames section.
Typing Ctrl+Return is equivalent to using the menubar.

Insert->Page

This option will insert a new page at the current cursor position.

Insert->Footnote/Endnote...

This will insert a footnote or endnote at the current cursor position. More detailed information can be found in Footnotes and Endnotes.

Insert->Table of Contents

This will insert or update a table of contents at the current cursor position. More detailed information can be found in Table of Contents.

Insert->Variable

Selecting this option will allow you to insert page numbers, date, time, author information, etc. You can find specific information about page numbers here. More information about Date and Times can be found under Inserting the Date and Time. More information on other variables can be found in Document Variables.

Insert->Expression

Selecting this option will allow you to insert common phrases. The phrases are organized into categories. For information on using and adding expressions refer to the section entitled Expressions.

Insert->Link...

Allows you to connect text to an external web page, email address or files For more information refer to the section entitled Document Links

.

Insert->Comment...

Allows you to add comments to selected text. For more information refer to the section entitled Document Comments.

Insert->File...

Allows you to insert another KWord file within the document. For more information refer to the section entitled Inserting Files.

Insert->Bookmark...

Allows you to mark your place in the document for easy retrieval. For more information refer to the section entitled Document Bookmarks.

Insert->Picture... (Shift+F5)

This option will let you create a new frame, and automatically insert a picture from a file into the new frame. After selecting this menu item or toolbar button, a dialog box will be opened, so you may select the picture file from your system. (For help with this dialog box, please see Inserting Graphics.) Once you have selected the file you want, click on the OK button. KWord will close the dialog box, and your cursor will change to cross hairs. Locate the cursor on the page where you would like to locate one corner of your picture. Click and hold the left mouse button, then drag the mouse. This will create a border which represents the final size of the picture in your document. When you are happy with the size of the picture, release the mouse button and the picture will be inserted in your new frame.
Typing Shift+F5 or clicking is equivalent to using the menubar.

Insert->Text Frame (F10)

To create a new text frame. After selecting this option, your cursor will change to cross hairs. Choose the location of one corner of your new text frame. Click on the left mouse button and hold the button down. Drag the mouse, until you have the desired text frame. When you have the correct shape and size, release the mouse button. KWord will now bring up a dialog box with options to connect this text frame to other frames in your document. For more information on this subject, see Working with Frames.
Typing F10 or clicking KWORD tfcreatebut.png is equivalent to using the menubar.

Insert->Formula (F4)

Insert a formula into the document. More information on formulas in KWord can be found here.
Typing F4 or clicking Part-kformula.png are equivalent to using the menubar.

Insert->Object Frame

Creates a new frame, and opens a dialog box listing each of the KOffice applications. This will allow you to insert any data into your KWord document.
Clicking Kpart.png is equivalent to using the menubar.

Insert->Scan Image...

Allows you to access your scanner for inserting pictures into your document. For more information see the section entitled Using a picture from a scanner.

Format Menu

Format->Default Format

Automatically changes all formating back to the default settings for the selected text.
The default format can be set with the Document Configuration options.

Format->Font... (Alt+Ctrl+F)

Allows you to change the formatting characteristics of the selected text. For more details, go to Formating Characters
Typing Alt+Ctrl+F is equivalent to using the menubar.

Format->Paragraph... (Alt+Ctrl+P)

To change the indenting, spacing between paragraphs, text flow, tab stops, numbering and borders. For more details, go to Formating Paragraphs.
Typing Alt+Ctrl+P is equivalent to using the menubar.

Format->Footnote...

Allows you to change the look of your footnotes. For more information see Footnotes.

Format->Formula

Allows you to format the selected formula. For more information go to Formulae

Format->Style

Allows you to select a style for the selected text. Selecting this option shows a submenu listing all available paragraphs styles. Select the correct style and the paragraph style will be changed.
For more information go to Text Styles.

Format->Style Manager... (Alt+Ctrl+S)

Opens a dialog to allow you to format, add and delete styles. For more information go to Styles
   Typing Alt+Ctrl+S is equivalent to using the menubar. 

Format->Import Styles...

Allows you to import a style. For more information go to Text Styles.

Format->Create Style From Selection...

Uses the currently selected text to create a new style.
For more information go to Text Styles.

Format->Page Layout...

Use this to alter the properties of the printed page, including size, headers and footers. For more details, go to Formatting the Page

Format->Enable/Disable Document Headers

Selecting this option will toggle headers on. Selecting this option again will turn headers off. More information on headers and footers can be found under Headers and Footers.

Format->Enable/Disable Document Footers

Selecting this option will toggle footers on. Selecting this option again will turn footers off. More information on headers and footers can be found under Headers and Footers.

Frames Menu

Frames->Frame/Frameset Properties...

Allows you to configure basic formatting options for the frameset. More information on this subject can be found in Setting properties for frames.

Frames->Delete Frame

This will allow you to delete the entire frame, and all of the text and objects contained within the frame.

Frames->Raise Frame (Ctrl+Shift+R)

This will allow you to raise the frame up one level. For more information see the section entitled Raise and Lower frames.
Typing Ctrl+Shift+R is equivalent to using the menubar.

Frames->Lower Frame (Ctrl+Shift+L)

This will allow you to lower the frame down one level. For more information see the section entitled Raise and Lower frames.
Typing Ctrl+Shift+L is equivalent to using the menubar.

Frames->Bring to Front

This raises the currently selected frame to the top of all overlapping frames. For more information see the section entitled Raise and Lower frames.

Frames->Send to Back

This lowers the currently selected frame to the bottom of all overlapping frames. For more information see the section entitled Raise and Lower frames.

Frames->Create Linked Copy

Creates a duplicate frame. The contents of the new frame will automatically be updated to match the contents of the old frame. As you continue to edit the document, changes to one of these frames will result in the same changes to the other frame.

Frames->Convert to Text Box

Selected text is removed from the current frame. A new frame is created to allow the selected text to be inserted, and the new text frame is inserted into the current document. This is an easy way to remove a section of text and place it in a text box of its own.

Frames->Frame Style Manager...

Allows you to edit the frame styles. For more information see the section entitled Using frame styles

Frames->Create Framestyle From Frame...

Create a new framestyle based on the currently selected frame. For more information see the section entitled Using Framestyles.

Frames->Framestyle

Allows you to format the selected frame(s) with a predefined framestyle. For more information see the section entitled Using frame styles.

Frames->Frame Background Color...

This will allow you to change the background color of the current frame.

Frames->Configure Frame Border

This will allow you to change the border surrounding the current frame. When selected, a submenu will appear with all available border styles. Select the correct style and the borders are instantly changed.

Tools Menu

Tools->Spellcheck->Autospellcheck

Will toggle automatic spellchecking of the document on and off.

Tools->Spellcheck->Spelling...

Will check the spelling of the document.
Clicking Spell.png is equivalent to using the menubar.

Tools->Autocorrection->Disable/Enable Autocorrection

Toggles autocorrection on and off. For more information see the section entitled Autocorrection.

Tools->Autocorrection->Apply Autocorrection

KWord will format your document according to specific rules. For more information see Manually Applying Autocorrection.

Tools->Change Case...

Allows you to set the case of all selected text. For more information see Changing Font Case.

Tools->Sort Text...

Alphabetizes the selected paragraphs. You will be given the option to sort in ascending or descending order.

Tools->Edit Personal Expressions...

This is for adding and editing expressions. For information on using and adding expressions refer to the section entitled Expressions.

Tools->Add Expression

Creates a new personal expression with the selected text. For more information on personal expressions, refer to the section entitled Expressions.

Tools->Custom Variables...

This is for editing custom document variables. For information on using and adding expressions refer to the section entitled Document variables.

Tools->Select Bookmark...

Jump to, rename or delete bookmarks. For more information see the section entitled Document Bookmarks.

Tools->Configure Mail Merge...

Displays the Mail Merge Setup Dialog.

Settings Menu

Settings->Toolbars

Allows you to hide or reveal toolbars individually. For more information see the section entitled Hiding, Changing and Moving Toolbars.

Settings->Configure Autocorrection...

Allows you to modify the autocorrection options. For more on Autocorrection, click here.

Settings->Configure Completion...

Allows you to modify the autocompletion options. For more see the section on Autocompletion.

Settings->Configure Shortcuts...

Allows you to change the keyboard shortcuts. For details, click here]

Settings->Configure Toolbars...

Allows you to change the toolbars. For details, click here

Settings->Configure KWord...

Allows you to change miscellaneous KWord options.For details, click here.

Help Menu

Help->KWord Handbook (F1)

Invokes the KDE Help system starting at the KWord help pages. (this document).

Help->What's This? (Shift+F1)

Changes the mouse cursor to a combination arrow and question mark. Clicking on items within KWord will open a help window (if one exists for the particular item) explaining the item's function.

Help->Report Bug...

Opens the Bug report dialog where you can report a bug or request a “wishlist” feature.

Help->About KWord

This will display version and author information.

Help->About KDE

This displays the KDE version and other basic information.
Prev Contents Next
Hiding, Changing and Moving Toolbars The File Toolbar

This page was last modified on 17 August 2012, at 17:01. Content is available under Creative Commons License SA 4.0 unless otherwise noted.